Pregunta más frecuente

¿Porque Outlook tarda mucho con las búsquedas de correos?
Última actualización hace 10 años

En ocasiones, es posible que la búsqueda en Outlook 2010 no funcione al buscar contactos o correos electrónicos incluso con los términos correctos, o bien, que solo muestre resultados parciales. Sigue estos pasos para solucionar este problema.

CAUSA:
Es posible que la indización de los archivos de datos no esté completa.

Nota: la primera vez que se utiliza la búsqueda instantánea, Outlook tiene que indizar los archivos de datos para poder mostrar resultados de búsqueda completos rápidamente. Este proceso puede tardar varios minutos.

SOLUCION 1:
  1. Abre Outlook.
  2. Haz clic en Archivo y, a continuación, en Opciones.
    image
  3. En la ventana Opciones de Outlook, haz clic en Búsqueda y, en el panel derecho, haz clic en Opciones de indización.
    image
  4. En la ventana Opciones de indización, asegúrate de que Microsoft Outlook esté entre las Ubicaciones incluidas. En el caso de que no aparezca, haz clic en Modificar.
    image
  5. Activa la casilla de selección correspondiente a Microsoft Outlook y haz clic en Aceptar para confirmar los cambios.
    image
    Nota: puedes activar o desactivar la selección de los perfiles que desees que se indicen al desplegar la flecha junto a la casilla de selección.
  6. También puedes intentar reconstruir el índice al hacer clic en Opciones avanzadas.
    image
  7. En la pestaña Configuración del índice, haz clic en el botón Reconstruir.
    image
  8. Ahora haz clic en Aceptar.
    image
  9. Espera unos instantes hasta que la reconstrucción finalice. A continuación, cierra y vuelve a abrir Outlook, e intenta realizar una búsqueda nuevamente
SOLUCION 2:

Haz clic en Inicio2630729 y, a continuación, en Panel de control.

08
En la categoría Programas, haz clic enDesinstalar un programa.

09
Elige tu instalación de Office 2010 en la lista que aparece a continuación y haz clic en Cambiar.

10
En la ventana Cambiar la instalación de Microsoft Office Profesional Plus 2010, elige la opción Reparary haz clic enContinuar.

11


12
Una vez finalizado el proceso, haz clic en Cerrar.

13
Ahora reinicia el equipo. El documento ya no deberá presentar inconvenientes.
Posted by CAM
Fuente: http://support.microsoft.com/kb/2647937/es

Espere, por favor!

Por favor, espere... tomará un segundo!